Akuvox

IP Video Door Station X912K-Tarnish-Standard 4" LCD 2MP PoE Grey

Code: K003256Manufacturer code: X912K-Tarnish-StandardIn stock: 1

X912K-Tarnish-Standard Grey IP video door phone 4″ LCD 2MP PoE face recognition RFID/NFC IK08 IP65 PIN keypad Akuvox

1 102,83€

Manufacturer's recommended retail price 1 512,80 €

Price includes VAT · free parcel locker delivery · worldwide delivery with DHL Express

or 3 × 367,61 € – pay in 3 instalments · hire purchase

Buying several or need a complete solution? Request a project price →

In our warehouse – Dispatched within 1–2 business daysTo a parcel locker, by courier or for pickup
  • 1 in stock
  • 14-day returns
  • Warranty 24 months
  • Secure payment
PayPayVISASwedbankSEBLHV
Is this right for you?A specialist will help you choose – camera, recorder and installation.

Category: IP video door phone
Brand: Akuvox
Model: X912K
Colour: Grey
Camera: 2 MP
Display: 4″ LCD
Face recognition
PIN keypad
Relays: 2
Protection ratings: IK10, IP65
RFID: MIFARE, NFC
Connectivity: Integrated BLE (Bluetooth Low Energy)
Protocol: SIP
Power: 12 V DC, PoE
Model code: 00856P11

General data
Microphones: 2
Speaker: 1
Power output: 12 V / 1 A (max.)
Ethernet port: RJ45, 10/100 Mbps adaptive
Power over Ethernet (PoE): IEEE 802.3at
Power input: 12 V DC connector (when PoE+ is not used)
Protection rating: IP65
Impact protection rating: IK08
Installation: wall or flush mount
Dimensions (H × W × D): 234 × 94.5 × 34 mm
Operating humidity: 10–90%
Operating temperature: -20 °C to +60 °C
Storage temperature: -40 °C to +70 °C
Audio
SIP protocol: SIP v1 (RFC2543), SIP v2 (RFC3261)
Narrowband audio codecs: G.711a, G.711μ
Wideband audio codec: G.722
DTMF: In-band, Out-of-band DTMF (RFC2833), SIP INFO
Audio features:
Echo Cancellation
Voice Activation Detection
Comfort Noise Generator
Video
Image sensor: 1/2.8″ CMOS (main camera)
Supported resolutions: CIF, QCIF, VGA, 4CIF, 720p, 1080p
Video codec: H.264
Video technology: HDR
Maximum video resolution: up to 1920 × 1080
Maximum frame rate: 1080p @ 30 fps
Viewing angle: 125° (horizontal) / 65° (vertical)
Compatibility with third-party video systems: NVRs and other video systems
Access features
Individual relay control via DTMF tones
Multiple authentication methods for unlocking:
face recognition
EM card
MIFARE card
PIN code
QR code
BLE (Bluetooth Low Energy)
Always-on camera
White balance: automatic
Minimum illumination: 0.1 lux
User and credential capacity
Number of users: up to 5000
Face templates: up to 5000
Number of cards: up to 25,000
Number of PIN codes: up to 5000
Supported card types:
EM Card
MIFARE Card
DesFire Card (EV1 / EV2 / EV3)
Networking and protocols
Supported protocols: IPv4, HTTP, HTTPS, FTP, DNS, NTP, RTSP, RTP, TCP, UDP, ICMP, DHCP, ARP
Management and maintenance
Auto provisioning
Web-based management portal
Web-based Packet Capture
Configuration backup and restore
Event log export
Access table export and import
Firmware upgrade
System logs, including door access logs

Product codeK003256
Manufacturer codeX912K-Tarnish-Standard
BrandAkuvox
ConditionNew
Warranty24 months
Manufacturer codeX912K-Tarnish-Standard
Net Weight1.2
Gross Weight1.6
Weight0.000000
BrandAkuvox
Country of ManufactureChina

No reviews yet. Only buyers of this product can review it – we email a link after delivery.

Smartpost (Itella) parcel lockerfree
Omniva parcel lockerfree
DPD parcel lockerfree
Omniva post officefree
DPD courier6,82 €
I'll pick it up (from the office, by appointment)free
Parcel locker or parcel shop (Montonio)by country and weight
Courier (Montonio)by country and weight
DHL Express courier (1–3 business days)by country and weight

In-stock products: dispatched within 1–2 business days after payment. The delivery time of products on order is shown in the product information. Consumers have a 14-day right of withdrawal – see Returns and Warranty.

We deliver worldwide with DHL Express (1–3 business days); the price depends on the country and parcel weight.

Similar products

Buying help

All guides
Delivery worldwideParcel lockers and courier across Europe, DHL Express worldwide
14-day returnsArrange returns online
Official warrantyWarranty service in Estonia
Expert adviceWe help you choose – call or write

Get −5% off your first order

Join our newsletter – deals and new products up to twice a month.