Akuvox

Video intercom S535 5" touchscreen 2MP PoE grey

Code: K004541Manufacturer code: S535-StandardIn stock: 9

S535-Standard Grey Video intercom 5" IPS LCD touchscreen 2MP WDR card reader Wiegand RS485 BT5.0 Linux PoE IP66 IK08 Akuvox

615,05€

Manufacturer's recommended retail price 843,70 €

Price includes VAT · free parcel locker delivery · worldwide delivery with DHL Express

or 3 × 205,02 € – pay in 3 instalments · hire purchase

Buying several or need a complete solution? Request a project price →

In our warehouse – Dispatched within 1–2 business daysTo a parcel locker, by courier or for pickup
  • 9 in stock
  • 14-day returns
  • Warranty 24 months
  • Secure payment
PayPayVISASwedbankSEBLHV
Is this right for you?A specialist will help you choose – camera, recorder and installation.

Category: IP Video Intercom
Brand: Akuvox
Model: S535
Colour: Grey
Camera: 2 MP
Display: 5″ LCD
Facial Recognition
PIN Keypad
Relays: 1
Material: Aluminium
RFID: MIFARE, NFC
Interfaces: RS-485, Wiegand
Protocol: SIP
Protection Class: IP66
Power Supply: 12 V DC, PoE
Model Codes: 01053P11

General Specifications
Panel: aluminium panel with 5-inch touchscreen
Operating System: Linux
Wide-Angle Camera: 116° (horizontal) / 62° (vertical)
Audio Communication: two-way via IP networks, with echo cancellation function
Access Methods: facial recognition, card, PIN code, BLE, QR code
Expansion Modules: LTE, fingerprint reader or induction loop
Installation Method: flush-mounted or surface-mounted
Standard Support: SIP, ONVIF
Hardware and Power
Front Panel: aluminium
Display: 5-inch IPS LCD
Main Camera: 2 MP, with automatic illumination
Light Sensor: supported
Motion Sensor: supported
Wiegand Port: supported
RS485 Port: supported
RF Card Reader: 13.56 MHz, 125 kHz, NFC
Relay Outputs: 1
Inputs: 2
Microphone: 1
Speaker: 1
Reset Button: 1
BLE (Bluetooth Low Energy): supported
Anti-Tamper Alarm: supported
Expansion Module Support: supported
Ethernet Port: 1 × RJ45, 10/100 Mbps adaptive
PoE: IEEE 802.3at
Power Supply: DC 12 V / 4 A (max.)
Protection Class: IP66
Impact Resistance Class: IK08
Installation: flush-mounted or wall-mounted
Dimensions: 210 × 100 × 27 mm
Operating Humidity: 10–90%
Operating Temperature: -40 °C to +55 °C
Storage Temperature: -40 °C to +70 °C
Audio
SIP Protocol: SIP v1 (RFC2543), SIP v2 (RFC3261)
Narrowband Audio Codecs: G.711a, G.711μ
Wideband Audio Codec: G.722
DTMF: In-band, Out-of-band DTMF (RFC2833), SIP INFO
Audio Functions:
Echo Cancellation
Voice Activation Detection
Comfort Noise Generator
Video
Image Sensor: 1/2.9″ CMOS (main camera)
Supported Resolutions: CIF, QCIF, VGA, 4CIF, 720p, 1080p
Video Codec: H.264
Video Technology: HDR
Maximum Video Resolution: up to 1920 × 1080
Maximum Frame Rate: 1080p @ 30 fps
Field of View: 110° (horizontal) / 62° (vertical)
Compatibility with Third-Party Video Systems: NVRs and other video components
Networking and Protocols
Supported Protocols: IPv4, HTTP, HTTPS, FTP, DNS, NTP, RTSP, RTP, TCP, UDP, ICMP, DHCP, ARP
Door Entry Functions
Individual relay control via DTMF tones
Multi-authentication door opening: facial recognition, card, PIN code, BLE and QR code
Always-active camera
Automatic night mode with LED illumination
White Balance: automatic
Minimum Illumination: 0.1 lux
Management and Maintenance
Auto-provisioning
Web-based management portal
Web-based packet capture
Configuration backup and restore
Event log export
Access table export and import
Firmware update
System logs, including door access logs
Applications
Residential complexes and apartment buildings
Office buildings
Gated residential areas
Industrial buildings
Resident and visitor access control solutions

Product codeK004541
Manufacturer codeS535-Standard
BrandAkuvox
ConditionNew
Warranty24 months
Manufacturer CodeS535-Standard
Net Weight0.9
Gross Weight1.1
Weight0.000000
BrandAkuvox
Country of ManufactureChina

No reviews yet. Only buyers of this product can review it – we email a link after delivery.

Smartpost (Itella) parcel lockerfree
Omniva parcel lockerfree
DPD parcel lockerfree
Omniva post officefree
DPD courier6,82 €
I'll pick it up (from the office, by appointment)free
Parcel locker or parcel shop (Montonio)by country and weight
Courier (Montonio)by country and weight
DHL Express courier (1–3 business days)by country and weight

In-stock products: dispatched within 1–2 business days after payment. The delivery time of products on order is shown in the product information. Consumers have a 14-day right of withdrawal – see Returns and Warranty.

We deliver worldwide with DHL Express (1–3 business days); the price depends on the country and parcel weight.

Similar products

Buying help

All guides
Delivery worldwideParcel lockers and courier across Europe, DHL Express worldwide
14-day returnsArrange returns online
Official warrantyWarranty service in Estonia
Expert adviceWe help you choose – call or write

Get −5% off your first order

Join our newsletter – deals and new products up to twice a month.